Nous sommes le 21/11/19, 2019 10:28

Retourner vers Vos avis sont les bienvenus


Problème de rafraichissement du forum

  • Auteur
  • Message
Hors ligne
Avatar de l’utilisateur

sharknose

  • Messages: 2046
  • Inscription: 25/07/06, 2006 10:53
  • Localisation: Sharkland (31)

Problème de rafraichissement du forum

Message02/08/07, 2007 21:28

Salut !

J'ai un pb récurrent sur ce forum qui ne m'arrive pas sur d'autres qui sont basés sur la même technologie phpBB :

Quand je demande les derniers messages depuis ma dernière visite il me sort une liste. si je redemande la liste, il considère que tout a été lu alors que je n'ai rien ouvert !

Autre cas : je demande la liste des derniers messages. Lorsque je veux ensuite consulter un topic de cette liste, une fois sur deux il m'affiche le message "Pas de nouveau message". Je précise que je clique sur la petite icône rouge devant le titre du topic pour pouvoir aller voir les derniers messages.

C'est assez pénible...
Image
Hors ligne

Pascal

  • Messages: 2791
  • Inscription: 04/01/06, 2006 08:58
  • Localisation: Vendée

Message02/08/07, 2007 21:37

Normal Ben, il est sous Linux
Initiateur et Fondateur du Club (Bocage Motor Wagen)
Président de 2005 à 2010
Agrément BMW Europa : 2006 et évoltion du Club en BMW Club Armorique


Auparavant :
E21 320i - E30 320i - E36 318ti - E38 740i - E31 850i - E38 740i - E39 528i - E34 535i
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message02/08/07, 2007 21:40

Salut,
Aucun de ces problèmes chez moi :?
Votre config' ? (navigateur, OS, antispam/antivirus/firewall)
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message02/08/07, 2007 21:49

Ok. Il faut recouper les infos avec Shark', attendons ^^
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image
Hors ligne
Avatar de l’utilisateur

sharknose

  • Messages: 2046
  • Inscription: 25/07/06, 2006 10:53
  • Localisation: Sharkland (31)

Message02/08/07, 2007 22:07

FF 2.0 et Windows 2000.

Mais je précise que je vais sur d'autres forums phpBB et je n'ai jamais eu le pb ! J'imagine un pb de cookie ?
Image
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message02/08/07, 2007 22:20

Possible.
N'ayant pas le problème c'est difficile à dire. Je regarderai ça. Merci de nous avoir transmis le problème :)
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image

Overflow

Message03/08/07, 2007 22:59

Slt dock

Je pense que c'est simplement un pb de firefox et de son cache ! moi, je peux le faire n'importe où, et j'ai le pb, je m'explique, il suffit que je sorte de Firefox avant d'avoir tout lus les nouveaux messages et quand je reviens, tout les messages sont marqués comme lus. Même chose avec konqueror !
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message04/08/07, 2007 00:02

Possible, j'avoue ne vraiment pas avoir d'idée :?
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image

Overflow

Message04/08/07, 2007 07:42

Slt Ben,

C'est normal pour toi, ta machine c'est une brouette, Je m'explique, c'est une machine qui à 5 à 7 ans, de souvenir un Pentium III, avec un disque dur de 40 Go, sans cache, donc lorsque tu navigues, le cache mais du temps à rafraichir sur ton PC, il luis faut du temp, donc forcement comme tu passe pas des plombes a lire les messages du club, donc pour toi tous semble normal.

Car moi de mon côté, j'ai aussi une HDD sous vista, tu le sais bien, et bien c'est la même chose avec Firefox installé dessus !

Tu veux une adresse pour changer ton PC Ben, je connais une bonne boite dans le coin :P

a tout à l'heure
Hors ligne
Avatar de l’utilisateur

sharknose

  • Messages: 2046
  • Inscription: 25/07/06, 2006 10:53
  • Localisation: Sharkland (31)

Message04/08/07, 2007 09:37

Oui l'histoire des messages lus quand on quitte la page et qu'on y revient c'est un pb qu'on a sur TOUS les phpBB. Mais là je n'ai ce souci que sur CE forum, alors que j'en fréquente quotidiennement 3 dont le mien serie6.com qui n'a pas ce genre de soucis...
Image
Hors ligne
Avatar de l’utilisateur

sharknose

  • Messages: 2046
  • Inscription: 25/07/06, 2006 10:53
  • Localisation: Sharkland (31)

Message08/08/07, 2007 12:08

Salut !

Ce matin encore pire : depuis le PC d'un client en IE6 et XP, je clique sur connexion au forum. Il m'authentifie et quand j'arrive sur la page d'accueil du forum, en haut il me met "Connexion" (comme si j'étais pas connecté), en bas il me met "Sharknose" dans les utilisateurs connectés et si je veux poster il faut que je me réidentifie :shock: :shock: :shock:

Bref :roll:
Image
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message08/08/07, 2007 12:53

En effet, gros problème...
Le pire c'est que je n'ai aucune idée d'où ça peut venir :?
Je ferai des recherches.
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image
Hors ligne
Avatar de l’utilisateur

Fullspeed

  • Messages: 3018
  • Inscription: 24/07/06, 2006 12:53
  • Localisation: St Julien des landes 85

Message08/08/07, 2007 12:59

GRÔSSE PROBLEMHEU!!

Il falloir Schnell reparer!!

sinon, Longue schlafen pour tous!!


Schnell bite!! reparatur!!

:D
Co-fondateur du Club.

AUDI RS4 Avant
Ex: M3 E30 01/1988, E34 535i, E46 M3 SMGII, E21 320i, E30 M3, E36 M3, E39 540ia, E39 530i, E36 1992 325i
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message08/08/07, 2007 13:02

? :hein: !?
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image
Hors ligne
Avatar de l’utilisateur

DocKeR

Membre du club

  • Messages: 16738
  • Inscription: 21/07/06, 2006 17:23
  • Localisation: Agen (47) - Nantes (44)

Message08/08/07, 2007 13:15

Non...
525i E34 - 1992 - 318is E30 - 1990
Ex : 325i E36 - pistarde, 525i E34 - 1989, 323iA E21 - 1981, M3 E36 3.2 - 1996, 520i E28 - 1988, 525tds E39 - 1998

Image
Suivante

Retourner vers Vos avis sont les bienvenus

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité